ブログ

昇順

1-10 中 26

ページ:
  1. 1
  2. 2
  3. 3

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10975」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、リモートコード実行やCSRFを含む19件の脆弱性が修正されます。2018年11月29日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10888」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、11件の脆弱性が修正されます。2018年9月19日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento公式より、Magento1.xに対するセキュリティパッチ提供期限の変更がありました。
Magento1.xをお使いの方にはMagento2系への移行計画に関わる問題です。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10752」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、23件の脆弱性が修正されます。2018年6月28日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10570」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、19の脆弱性が修正されます。2018年3月5日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1.9.1.0/1.9.1.1向けに、SUPEE-10266とSUPEE-10415をひとまとめにしたパッチ「SUPEE-10497」がリリースされました。
このパッチは1.9.1.0と1.9.1.1専用で、他のバージョンについては対象外です。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

本日公開されたセキュリティパッチ「SUPEE-10415」ですが、適用する際にはセキュリティパッチ「SUPEE-8788」の適用をしっかり行っておく必要があります。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Kozo Fukui

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10415」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、11の脆弱性が修正されます。2017年11月29日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1.5以降に対するセキュリティパッチのリリースが行われました。
新たにリリースされたセキュリティパッチ「SUPEE-10266」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、13の脆弱性が修正されます。2017年9月15日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi

Magento1系を対象にした最新のセキュリティパッチ「SUPEE-9652」が公開されました。
以下のバージョンが対象になっています。

  • Magento Community Edition 1.5.0.1〜1.9.3.1まで
  • Magento Enterprise Edition 1.9.0.0〜1.14.3.1まで
続きを読む
カテゴリ: Magentoトピックス 投稿者: Hirokazu Nishi
昇順

1-10 中 26

ページ:
  1. 1
  2. 2
  3. 3

ベリテワークス株式会社

ベリテワークス株式会社
114-0013 東京都北区東田端2-5-14 クロコダイル第2ビル5F
TEL:03-5842-1905
営業時間 平日10:00~18:00

M2trainedMagento Solution Partner
m2cssMagento Solution SpecialistMagento Developer PlusMagento Certified DeveloperMagento Frontend Developer