月別アーカイブ: November 2017

読み込み中
  1. セキュリティパッチSUPEE-10415の適用についての注意点

    本日公開されたセキュリティパッチ「SUPEE-10415」ですが、適用する際にはセキュリティパッチ「SUPEE-8788」の適用をしっかり行っておく必要があります。

    もっとみる »
  2. Magento1.5以降を対象としたセキュリティパッチSUPEE-10415が公開されました

    Magento1.5以降に対するセキュリティパッチのリリースが行われました。
    新たにリリースされたセキュリティパッチ「SUPEE-10415」はMagento Community Edition 1.5.0.0以降のバージョンが対象となっており、11の脆弱性が修正されます。2017年11月29日現在ではこのセキュリティパッチによる修正対象の脆弱性を狙った攻撃は確認されていませんが、早急な適用が強く推奨されます。

    もっとみる »
  3. Magento2.0.17/2.1.11/2.2.1がリリースされました

    Magento Open SourceとCommerceの最新版、2.0.17、2.1.10、2.2.1がリリースされました。

    今回のアップデートはセキュリティ修正の位置づけですが、およそ10件の脆弱性対応とバージョン別に修正と改良が行われています。
    修正された脆弱性の概要については、Security Centerに正式な情報が公開されています。

    もっとみる »