多くの方にご利用を頂いております「VeriTrans 4G連携エクステンション 」ですが、この程ベリトランス株式会社様のセキュリティ基準の変更に伴い、接続モジュールの更新を行いました。
決済サービス各社では昨年報告されたSSL3.0の脆弱性に関連し、相次いで暗号化方式の強化を行っています。
現在、VeriTrans3Gをご利用されているMagentoユーザーの皆様には、2016年12月までにアップデートが必要となります。

最新版は弊社サイトよりご利用いただけますので、折を見てアップデートの実施をお願い致します。